旗下导航:搜·么
当前位置:网站首页 > JAVA教程 > 正文

java eclipse无法运行怎么办_JAVA教程,java

作者:搜教程发布时间:2020-04-05分类:JAVA教程浏览:98评论:0


导读:java和javaweb区别_JAVA教程java和javaweb区别:1、Java一般指JavaSE,也就是“JavaStandardEdition”,Java的标准版,...

java和java web区别_JAVA教程

java和java web区别:1、Java一般指JavaSE,也就是“Java Standard Edition”,Java的标准版,一般用来开发桌面应用程序;2、JavaWeb则属于JavaEE领域,也就是Java的企业版。

java eclipse无法运行怎么办?

Eclipse运行不了的常见问题及解决方案

推荐教程:《java学习》

1、运行Eclipse时出现如下错误:A Java Runtime Environment(JRE) or Java Development Kit(JDK) must be ...。该错误产生的原因是没有安装JDK,或者没有配置jdk环境变量。请安装对应版本的JDK并配置好环境变量,比如该Eclipse版本为32位的,那么JDK也应该选择32位的版本。

java软件有哪些_JAVA教程

java软件有:1、JDK,java环境安装后的产物;2、Intellij IDEA,是当前Java开发人员呼声很高的一款IDE;3、Eclipse,免费的一款IDE;4、NetBeans,是甲骨文公司生产的IDE等等。

2、运行Eclipse时出现如下错误提示:Failed to load the JNI shared library "D:\Java\jdk..\jvm.dll",这种问题是JDK位数(32位或64位)与Eclipse位数不一致产生的,安装与Eclipse位数相同的JDK版本即可解决上述问题。

3、如果安装了多个JDK,并且配置的JDK环境变量与Eclipse不匹配时,若要使用该版本的Eclipse,也可以在Eclipse安装目录下修改eclipse.ini文件来解决问题。比如Eclipse版本是32位的,但JDK安装的是64位,或者是安装了JDK但没配置环境变量时,可以在eclipse.ini文件中指定要运行的JDK路径。只要在文件中的openfile字段下添加如下代码即可。

-vm
D:\Java\jdk1.7.0\bin

以上就是java eclipse无法运行怎么办的详细内容,更多请关注ki4网其它相关文章!

java怎么配置环境变量?_JAVA教程

java配置环境变量的方法:首先百度搜索“JDK下载”;然后打开官网,下载好软件并开始安装;接着右键点击计算机属性,选择高级系统设置,点击“环境变量”;最后点击“新建”按钮,填写变量名和变量值,并点击“确定”保存即可。

标签:java


欢迎 发表评论: